What can cause the ATV61/ ATV71 HMI display to show connection in progress?

FA174810

04 July 2023

Issue:
ATV61/ ATV71 HMI display shows connection in progress.

Product Line:
Altivar 61
Altivar 71

Environment:
All models and serial numbers

Cause:
Altivar 61/71 display shows "Connection in progress".
This message is displayed when the control board cannot communicate to the keypad.

Resolution: 
This issue can result from incorrect ModBus settings for the port that the HMI keypad is connected to.
If possible, use SoMove or the integral LED display to check the port settings.

In the Communication Menu, make sure the Baud rate is set to 19200 baud and the Format is set to 8E1 for the port that the keypad is connected to.
If it is plugged into the RJ45 port on the front of the drive, the settings are under the Communication Menu /  ModBus HMI submenu (tbr2= HMI baud rate).
If it is plugged into the ModBus/CANopen port on the Control Terminal Board, the settings are under the Communications Menu /  ModBus Network submenu (tbr= Modbus baud rate).
See the attached file and the ATV61 Programming Manual for further details on these parameters. 
  1. If the keypad is remote mounted, try plugging the cable into the unused port.  If the keypad connects, then the port settings listed above need to be checked.
  2. If it still doesn't connect, try plugging the HMI directly on the drive.  If it connects, either the remote mount cable or the mounting kit have problems and may need to be replaced.
  3. If it still doesn't connect, try swapping keypads with a known good one (to determine if the issue is in the keypad (VW3A1101) or not.
  4. If a known good keypad does not work when connected to the HMI ModBus port directly on the drive AND the ModBus HMI port parameters have been checked as described above, then replace the control board.
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